YSoft SAFEQ Cloud - EU Datacenter: Degraded Performance – Incident details

All systems operational

EU Datacenter: Degraded Performance

Resolved
Partial outage 0
Started 4 months agoLasted about 3 hours

Affected

EU Data Center

Operational from 3:41 PM to 7:09 PM

Web Portal

Operational from 3:41 PM to 7:09 PM

Updates
  • Resolved
    Resolved

    The service is fully operational.

  • Identified
    Identified

    ⚠️ Web UI Unavailable Our Web Interface is temporarily inaccessible. ✅ Print & Scan Services Operational All Print and Scan functionalities are working as expected. You can continue to use these services without interruption. Updates will be provided on this channel.

  • Monitoring
    Monitoring

    We have restarted services and we are actively monitoring the situation to ensure the service is fully operational.

  • Identified
    Identified

    We have identified the root cause, and we are restarting services on the EU Data Center.

  • Investigating
    Investigating

    We are investigating alerts that we have received, and the EU Data Center may be impacted. Updates will follow on this channel.