YSoft SAFEQ Cloud - US Datacenter: Connectivity Problems – Incident details

All systems operational

US Datacenter: Connectivity Problems

Resolved
Degraded performance
Started 4 months agoLasted about 3 hours

Affected

WeWork Res

Updates
  • Resolved
    Resolved

    The service is fully operational.

  • Monitoring
    Monitoring

    The rollback has been successful and we are monitoring the data center. The service is operational

  • Identified
    Identified

    The service is in the process of rolling back to 2024.11.28. We will continue to update this incident here.

  • Update
    Update

    The US Data Center might be inaccessible, and services are impacted. We are investigating the issue with the highest priority. Your service will likely be interrupted. Updates will follow on this channel.

  • Investigating
    Investigating

    We are investigating alerts that we have received, and the US Data Center has degraded performance. We will keep you informed as soon as we know more. Updates will follow on this channel.