YSoft SAFEQ Cloud - DE Data Center - system Health Check displays printer terminal service error – Incident details

All systems operational

DE Data Center - system Health Check displays printer terminal service error

Resolved
Operational
Started 9 months agoLasted 22 days
Updates
  • Resolved
    Resolved

    Resolved by updating to the version 3.49

  • Update
    Update

    This error will be rectified upon the release of 3.49

  • Identified
    Identified

    The System Health Check incorrectly dispays error message "Printer with ID […} has embedded configuration but no terminal service attached." Devices are not affected and will continue to operate as expected. A fix will be implemented shortly to address the incorrectly displayed message.