YSoft SAFEQ Cloud - Cloud terminal not registered - Degraded system outage – Incident details
All systems operational
Cloud terminal not registered - Degraded system outage
Resolved
Operational
Started over 1 year agoLasted about 22 hours
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
The service is now fully operational, and a hotfix has been deployed.
We are currently monitoring the situation.
Investigating
Investigating
We are receiving alerts from Cloud terminals indicating that some devices may not be registered following the terminal update. Our team is investigating the issue and working on a solution.
Updates will follow on this channel.