YSoft SAFEQ Cloud - Investigation of Potential Issue in EU Cluster – Incident details

All systems operational

Investigation of Potential Issue in EU Cluster

Resolved
Degraded performance
Started 10 months agoLasted about 6 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved, and the service is once again operational. The cluster has been reverted back to version 3.46. We will continue to investigate the root cause in the coming days and provide a detailed incident report in due course.

  • Update
    Update

    We continue to investigate alerts on increased authentication times and error rates. Our incident response team is actively working to resolve it as quickly as possible.

  • Update
    Update

    We are investigating alerts that we have received relating to increased authentication times and error rates. We will keep you informed as soon as we know more.

  • Investigating
    Investigating

    We are currently investigating a potential issue with nodes in our EU Data center. More information is forthcoming.