YSoft SAFEQ Cloud - DE Datacenter: Scanning – Incident details
All systems operational
DE Datacenter: Scanning
Resolved
Operational
Started 6 months agoLasted 1 day
Affected
DE Data Center
Operational from 1:42 PM to 2:48 PM
Scanning
Operational from 1:42 PM to 2:48 PM
Updates
Resolved
Resolved
This incident has been resolved.
Monitoring
Monitoring
We have implemented a fix for the scanning issues and are actively monitoring the situation
Investigating
Investigating
We are investigating alerts that we have received, and we are aware of ongoing scanning issues affecting our DE Data Center with certain MFDs.
Our team is actively investigating the root cause and working to resolve the issue as quickly as possible.