YSoft SAFEQ Cloud - DE Datacenter: Scanning Service – Incident details

All systems operational

DE Datacenter: Scanning Service

Resolved
Degraded performance
Started 7 months agoLasted 36 minutes
Updates
  • Resolved
    Resolved

    The service is fully operational.

  • Investigating
    Investigating

    We are investigating alerts that we have received, and scanning is degraded. All other components are functional. We will keep you informed as soon as we know more. Updates will follow on this channel.