YSoft SAFEQ Cloud - EU Datacenter: Issues with communication via 443 – Incident details

All systems operational

EU Datacenter: Issues with communication via 443

Resolved
Degraded performance
Started 7 months agoLasted about 2 hours
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    The service is operational. We are currently monitoring the situation.

  • Investigating
    Investigating

    We are investigating alerts that we have received, and service may be impacted if communicating via port 443. Updates will follow on this channel.