YSoft SAFEQ Cloud - DE Data Center - Investigating Issues with Scanning – Incident details

All systems operational

DE Data Center - Investigating Issues with Scanning

Resolved
Operational
Started 9 months agoLasted 29 days
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Update
    Update

    We continue to investigate this issue. We've escalated it to the cloud provider Open Telekom Cloud (OTC), as they own the SMTP server that the system is using. The issue has stabilized. We will continue to monitor this issue and will update you on its status.

  • Investigating
    Investigating

    Engineers are actively investigating issues in the DE data center. The scanning service is affected. We are investigating the issue with high priority. Updates will follow on this channel.