DE Data Center - intermittent scanning issues
Incident Report for YSoft SAFEQ Cloud
Resolved
This incident has been resolved.
Posted Sep 06, 2024 - 16:56 CEST
Identified
Intermittent scan failures affecting OneDrive and Sharepoint destinations.
Posted Sep 03, 2024 - 15:51 CEST
This incident affected: DE Data Center.