Issue with Cloud Terminals Connectivity
Incident Report for YSoft SAFEQ Cloud
Resolved
We have resolved the issue that prevented some users from authenticating at their devices.
The issue affected 0.9% of our devices across Europe, Singapore, and Australia Data Centers only.

We apologize for any inconvenience this may have caused and thank you for your patience.
Posted Mar 15, 2024 - 15:16 CET
Monitoring
Update on Printer Connectivity Problems.

We apologize for the inconvenience caused by connectivity issues affecting some users' devices. These issues arose from a recent attempt to optimize our database, and have reverted the latest update.

The changes causing these problems have been reversed, and connectivity has been fully reinstated. We will monitor the situation and provide you with another update by the end of the day.
Posted Mar 15, 2024 - 10:16 CET
Update
We have successfully resolved a number of cases, resulting in the recovery of several printers. However, we are still addressing issues with others. Our team has identified the root cause and is actively working on a fix. As an immediate measure to expedite service restoration, we will revert the latest changes. We aim to complete this process within the next hour.
Posted Mar 15, 2024 - 09:07 CET
Identified
We have identified an issue where Cloud Terminals may fail to connect. Fortunately, there's a straightforward workaround: If you are experiencing this problem please navigate to the printer settings in the SAFEQ Cloud web interface and manually enter the missing serial number. Our team is actively working on a database fix to resolve this issue and anticipate a solution will be implemented within the next 20 minutes. No further restarts or reconfiguration will be required. Thank you for your patience as we work to quickly address this matter.
Posted Mar 15, 2024 - 08:15 CET
This incident affected: EU data center, EU Central data center, UK GovCloud data center, APAC data center, and AU data center.