Partial Degraded service
Incident Report for YSoft SAFEQ Cloud
Resolved
After monitoring resources closely, we can state that the performance has been fully normalized.

Updates and RCA will follow on this channel.
Posted Feb 02, 2024 - 22:41 CET
Monitoring
The performance issue and availability affecting our services has been successfully resolved. We will continue to monitor the situation closely. Thank you for your patience and understanding
Posted Feb 02, 2024 - 10:49 CET
Identified
We are receiving a high number of alerts in EU region. The management UI might be inaccessible, the print and authentication services are impacted. We are investigating the issue with the highest priority.

Your service will most likely be interrupted.

Updates will follow on this channel.
Posted Feb 02, 2024 - 10:09 CET
Investigating
We are receiving alerts on our cloud environment indicating slow login and possible failure on authentication requests. We are investigating the issue.

Updates will follow on this channel.
Posted Feb 02, 2024 - 09:09 CET
This incident affected: EU data center.