Issue identified in EU Data Center
Incident Report for YSoft SAFEQ Cloud
Resolved
This incident has been resolved.
Posted Oct 07, 2024 - 22:38 CEST
Identified
The issue has been identified and the cluster is being rebooted.
Posted Oct 07, 2024 - 22:19 CEST
Update
We are receiving an increased number of alerts on our cloud environment, and printing services are affected.
We are investigating the issue with high priority.

Updates will follow on this channel.
Posted Oct 07, 2024 - 22:17 CEST
Investigating
We have identified ongoing performance inconsistencies with our EU data center. We are working to resolve this as quickly as possible.
Posted Oct 07, 2024 - 21:59 CEST
This incident affected: EU data center.