EU Datacenter: Degraded Performance

Incident Report for YSoft SAFEQ Cloud

Resolved

The service is fully operational.
Posted Jan 28, 2025 - 20:09 CET

Identified

⚠️ Web UI Unavailable
Our Web Interface is temporarily inaccessible.

✅ Print & Scan Services Operational
All Print and Scan functionalities are working as expected.
You can continue to use these services without interruption.

Updates will be provided on this channel.
Posted Jan 28, 2025 - 17:50 CET

Monitoring

We have restarted services and we are actively monitoring the situation to ensure the service is fully operational.
Posted Jan 28, 2025 - 17:39 CET

Identified

We have identified the root cause, and we are restarting services on the EU Data Center.
Posted Jan 28, 2025 - 16:52 CET

Investigating

We are investigating alerts that we have received, and the EU Data Center may be impacted.

Updates will follow on this channel.
Posted Jan 28, 2025 - 16:41 CET
This incident affected: EU data center.