DE Datacenter: Scanning
Incident Report for YSoft SAFEQ Cloud
Resolved
This incident has been resolved.
Posted Dec 05, 2024 - 15:48 CET
Monitoring
We have implemented a fix for the scanning issues and are actively monitoring the situation
Posted Dec 05, 2024 - 14:18 CET
Investigating
We are investigating alerts that we have received, and we are aware of ongoing scanning issues affecting our DE Data Center with certain MFDs.

Our team is actively investigating the root cause and working to resolve the issue as quickly as possible.
Posted Dec 04, 2024 - 14:42 CET
This incident affected: DE Data Center.