DE Datacenter: Scanning Service
Incident Report for YSoft SAFEQ Cloud
Resolved
The service is fully operational.
Posted Nov 06, 2024 - 14:53 CET
Investigating
We are investigating alerts that we have received, and scanning is degraded.
All other components are functional.

We will keep you informed as soon as we know more.
Updates will follow on this channel.
Posted Nov 06, 2024 - 14:18 CET
This incident affected: DE Data Center.