We're Investigating timeouts in US Data Center
Incident Report for YSoft SAFEQ Cloud
Resolved
The service is fully operational and this issue has been resolved.
Posted Dec 09, 2024 - 18:30 CET
Monitoring
The service is once again operational over port 443.

We are actively monitoring the situation.
Posted Dec 09, 2024 - 18:01 CET
Identified
We have identified the root cause of the timeouts in our US Data Center.
We are actively working to resolve this issue as quickly as possible.
Posted Dec 09, 2024 - 17:55 CET
Update
We are investigating alerts that we have received, and communication via 443 may be impacted.
This will affect certain installations of Embedded Terminals, PC Client and Web Portal access.

Communication via legacy ports are not affected.

Updates will follow on this channel.
Posted Dec 09, 2024 - 17:11 CET
Investigating
We are currently investigating a potential issue with timeouts in our US Data Center and more information is forthcoming.
Posted Dec 09, 2024 - 17:01 CET
This incident affected: US East data center.