Partial Degraded service

Incident Report for YSoft SAFEQ Cloud

Resolved

We are pleased to inform that our service has now been resumed at normal level. We are sorry for any possible interruptions in our service and for any inconvenience.
Posted Jun 06, 2023 - 20:48 CEST

Update

We are continuing to monitor for any further issues.
Posted Jun 06, 2023 - 20:40 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 20:36 CEST

Update

We are continuing to investigate this issue.
Posted Jun 06, 2023 - 19:26 CEST

Investigating

We are receiving time out alerts on our cloud environment. We are investigating the issue.
Posted Jun 06, 2023 - 17:24 CEST
This incident affected: EU data center.