DE Data Center - system Health Check displays printer terminal service error
Incident Report for YSoft SAFEQ Cloud
Resolved
Resolved by updating to the version 3.49
Posted Sep 25, 2024 - 10:47 CEST
Update
This error will be rectified upon the release of 3.49
Posted Sep 10, 2024 - 10:52 CEST
Identified
The System Health Check incorrectly dispays error message "Printer with ID […} has embedded configuration but no terminal service attached." Devices are not affected and will continue to operate as expected. A fix will be implemented shortly to address the incorrectly displayed message.
Posted Sep 03, 2024 - 15:45 CEST
This incident affected: DE Data Center.