DE Data Center - Investigating Issues with Scanning
Incident Report for YSoft SAFEQ Cloud
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 13:17 CEST
Update
We continue to investigate this issue. We've escalated it to the cloud provider Open Telekom Cloud (OTC), as they own the SMTP server that the system is using. The issue has stabilized. We will continue to monitor this issue and will update you on its status.
Posted Sep 17, 2024 - 15:01 CEST
Investigating
Engineers are actively investigating issues in the DE data center. The scanning service is affected. We are investigating the issue with high priority. Updates will follow on this channel.
Posted Sep 17, 2024 - 11:15 CEST
This incident affected: DE Data Center.