EU Datacenter: Issues with communication via 443
Incident Report for YSoft SAFEQ Cloud
Resolved
This incident has been resolved.
Posted Nov 04, 2024 - 14:11 CET
Monitoring
The service is operational.
We are currently monitoring the situation.
Posted Nov 04, 2024 - 12:59 CET
Investigating
We are investigating alerts that we have received, and service may be impacted if communicating via port 443. Updates will follow on this channel.
Posted Nov 04, 2024 - 12:20 CET
This incident affected: EU data center.